We are investigating a network issue

Incident Report for Cleverbridge Platform Status

Resolved

This issue has been resolved. Engineers will continue to monitor traffic and trigger root-cause analysis.
Posted Nov 04, 2020 - 00:17 UTC

Monitoring

The partial network issue has been resolved and our engineers are monitoring.
Posted Nov 04, 2020 - 00:03 UTC

Update

We are continuing to investigate this issue.
Posted Nov 03, 2020 - 23:48 UTC

Investigating

Our system engineers are investigating a network issue which is affecting a part of our customers in the US. We will keep you posted with any updates.
Posted Nov 03, 2020 - 23:48 UTC