Latency issue for some regions
Incident Report for Cleverbridge Platform Status
Resolved
Global monitoring shows again normal page load times.
Posted Dec 16, 2021 - 21:00 UTC
Monitoring
A fix has been implemented by CloudFlare and we are monitoring the results.
Posted Dec 16, 2021 - 20:49 UTC
Update
We are continuing to monitor the situation.
Posted Dec 16, 2021 - 20:44 UTC
Identified
Our CDN and global load balacing provider CloudFlare is currently experiencing latency issues for some regions. For some limited regions we are seeing right now higher than usual loading times. Please find additional information at: https://www.cloudflarestatus.com/incidents/qz5m74q8q0jl
Posted Dec 16, 2021 - 20:44 UTC