Partially degraded cart loading performance

Incident Report for Cleverbridge Platform Status

Resolved

This incident has been resolved. We no longer see any anomalies in traffic routing or round trip times. Cart loading performance is back to normal since approx. 9:50 UTC.
Posted Jan 31, 2025 - 11:03 UTC

Monitoring

Since approx. 30min we see cart loading performance improving to normal response times for affected regions. We are closely monitoring the situation at the moment.
Posted Jan 31, 2025 - 10:10 UTC

Update

We are still working with our network engineers and our upstream providers to fix the issue that is with an internet transit provider. We are now identifying options to route affected traffic via different providers. We will communicate updates here as soon as we progress with issue resolution.
Posted Jan 31, 2025 - 09:38 UTC

Update

Root cause has been identified and confirmed to be with an upstream network provider. We are working with our network engineers and our upstream providers on a resolution. We will communicate updates here as soon as we progress with issue resolution.
Posted Jan 31, 2025 - 08:34 UTC

Identified

Our system engineers have identified the root cause of the partially degraded performance. We are working on a resolution now. We will keep you updated on our progress. Thank you for your patience.
Posted Jan 31, 2025 - 08:22 UTC

Investigating

We're investigating a performance issues which affects cart loading times from some European locations. We're doing everything possible to identify and resolve these issues. We apologize for any inconvenience.
Posted Jan 31, 2025 - 08:19 UTC