Partial internet routing issue
Incident Report for Cleverbridge Platform Status
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 02:52 UTC
Monitoring
We have seen a temporary degradation of performance with some internet peers which lasted only for a few minutes. All traffic is back to normal. The team is monitoring and started a root-cause analysis.
Posted Sep 17, 2020 - 02:32 UTC
Update
We are continuing to investigate this issue.
Posted Sep 17, 2020 - 02:29 UTC
Investigating
Our system engineers are investigating a internet routing issue. We will keep you posted with any updates.
Posted Sep 17, 2020 - 02:20 UTC