Downtime issues with main data center
Incident Report for cleverbridge
Resolved
Team is right now finalizing root cause analysis and incident debrief.
Posted 4 months ago. May 14, 2019 - 23:31 CEST
Monitoring
Network issue has been resolved. We are still closely monitoring.
Posted 4 months ago. May 14, 2019 - 22:47 CEST
Identified
We have identified the issue within our main firewall cluster. Engineers are actively working on a resolution of the problem.
Posted 4 months ago. May 14, 2019 - 22:17 CEST
Investigating
We're investigating downtime issues with our main data center. We're doing everything possible to identify and resolve this issue. We apologize for any inconvenience.
Posted 4 months ago. May 14, 2019 - 22:02 CEST