Regional network issue
Incident Report for cleverbridge
Resolved
CloudFlare has identied the cause of the problem and updated their status page accordingly:

https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr
Posted 4 months ago. Jul 02, 2019 - 17:07 CEST
Monitoring
For the last 10 minutes, traffic seems to have returned to expected levels and our global surveillance system is not reporting any network issue at this time.

System engineers are still monitoring closely.
Posted 4 months ago. Jul 02, 2019 - 16:19 CEST
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jul 02, 2019 - 16:14 CEST
Identified
The Content Delivery Network provider CloudFlare is experiencing network issues that impact the availability of the cleverbridge platform in some regions.

We are in contact with CloudFlare about this issue.

Please also see https://www.cloudflarestatus.com/ for further details.

We will continue to post updates here.
Posted 4 months ago. Jul 02, 2019 - 16:00 CEST