We are investigating a network issue
Incident Report for Cleverbridge Platform Status
Postmortem

Please see CloudFlare’s post-mortem summary here: https://blog.cloudflare.com/cloudflare-outage-on-june-21-2022/

Posted Jun 21, 2022 - 13:40 UTC

Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 07:52 UTC
Monitoring
CloudFlare has implemented a fix. We are seeing close to normal traffic volume again and are closely monitoring.
Posted Jun 21, 2022 - 07:15 UTC
Identified
Our service provider CloudFlare is experiencing a platform issue which is partially affecting users when accessing cleverbridge. Please see https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj for addtional information.
Posted Jun 21, 2022 - 06:50 UTC
Investigating
Our system engineers are investigating a network issue. We will keep you posted with any updates.
Posted Jun 21, 2022 - 06:48 UTC