Backend system problems
Incident Report for Cleverbridge Platform Status
Resolved
The engineers have validated that all systems ran normally since the fix was implemented. All outstanding orders and subscriptions have been successfully processed in the meantime.
Posted May 12, 2020 - 11:31 UTC
Monitoring
The problem has been resolved. We are monitoring all systems and are conducting root-cause analysis.
Posted May 12, 2020 - 10:42 UTC
Identified
The team has identified the root cause and is working on a solution to address the problem.
Posted May 12, 2020 - 10:35 UTC
Investigating
We are currently experiencing a problem affecting order processing as well as the ability to work with backend tools and some APIs.
Checkout processes and accepting orders is not affected.

The team is investigating.
Posted May 12, 2020 - 10:31 UTC