Order processing issue
Incident Report for cleverbridge
Resolved
The order backlog has been cleared.
Posted 23 days ago. Oct 01, 2017 - 12:43 CEST
Monitoring
The problem has been resolved. A backlog of orders is currently being processed.
Posted 23 days ago. Oct 01, 2017 - 12:03 CEST
Identified
We are currently experiencing a delay with order processing. Also, loading transactions in the Commerce Assistant is affected.
We are working on a resolution.
The order process for accepting new orders is not affected.
Posted 23 days ago. Oct 01, 2017 - 11:00 CEST